MegaMud Blues

General MajorMUD Discussion
Post Reply
User avatar
rhikdavis
Posts: 5
Joined: Tue Jun 18, 2019 11:41 am

MegaMud Blues

Post by rhikdavis » Wed Jul 03, 2019 4:17 pm

Hi guys, I'd like to run Mega off of a flashdrive. Everything seemed to install fine, but when I try to run it, I get cannot create c:\capture and then a message about a dir entry file....I assume its trying to write something to the C drive instead of the flashdrive.....Anyway I can redirect it to write to the flashdrive?...

Thanks!


User avatar
BearFather
Posts: 499
Joined: Sun Feb 09, 2014 6:27 pm
Location: Portland, OR
Contact:

Re: MegaMud Blues

Post by BearFather » Wed Jul 03, 2019 6:02 pm

Check the ini settings, it most likely pointing to c drive in there esp if you copied over the folder from another drive.


User avatar
rhikdavis
Posts: 5
Joined: Tue Jun 18, 2019 11:41 am

Re: MegaMud Blues

Post by rhikdavis » Tue Aug 20, 2019 8:38 am

I don't see any files with an ini suffix? Where are those?

thanks


User avatar
BearFather
Posts: 499
Joined: Sun Feb 09, 2014 6:27 pm
Location: Portland, OR
Contact:

Re: MegaMud Blues

Post by BearFather » Tue Aug 20, 2019 9:58 am

they will be in MegaMud/Chars the files in this dir is your ini for your toons.


User avatar
rhikdavis
Posts: 5
Joined: Tue Jun 18, 2019 11:41 am

Re: MegaMud Blues

Post by rhikdavis » Tue Aug 20, 2019 1:16 pm

Thanks. All the bbs ini files are in the chars directory....I don't know what ini that Mega is trying to find.....Isnt there a general ini file for megamud itself...telling it whether to open a char up upon launch? I think I just need to turn that off if I can find the file.


User avatar
rhikdavis
Posts: 5
Joined: Tue Jun 18, 2019 11:41 am

Re: MegaMud Blues

Post by rhikdavis » Tue Aug 20, 2019 1:26 pm

Ok, so it works when I "run as administrator". Go figure.

I forgot that I had to run it like that.

Thanks BF.

R


User avatar
BearFather
Posts: 499
Joined: Sun Feb 09, 2014 6:27 pm
Location: Portland, OR
Contact:

Re: MegaMud Blues

Post by BearFather » Tue Aug 20, 2019 10:04 pm

Your main INI is in C:\Users\(user)\AppData\Local\VirtualStore\Windows\

And glad you got it working again.


Post Reply