Torch in megamud

Anything goes.
Post Reply
Habib
Posts: 1
Joined: Mon Mar 16, 2020 12:11 pm

Torch in megamud

Post by Habib » Mon Mar 16, 2020 12:13 pm

Tried to roam the crypts in mega and it stayed in 1 room and kept trying to light the torch, even though it was already lit, i checked off the auto-light option, and still had the issue. When i unchecked jt and started the loop, it checked it again and did the same thing. What am i missing?


User avatar
BearFather
Posts: 522
Joined: Sun Feb 09, 2014 6:27 pm
Location: Portland, OR
Contact:

Re: Torch in megamud

Post by BearFather » Tue Mar 17, 2020 12:19 am

First in settings under other, uncheck provide light if room is dimly lit.

To stop the actions from turning back off, look under settings/general look at your manual/auto mode defaults. Or check ignore them to just disable that.


Post Reply